Версия для печати

Нажмите сюда для просмотра этой темы в обычном формате

Nucleus CMS RuSupport _ Проблемы с установкой _ установил на локальном компе, скины не работают

Автор: tosharu Nov 27 2005, 09:41 AM

Решил потестить движок, установил на локальном "денвере", админка работает, а сам сайт нет, выдает ошибка скина.
В админке в дефолтном скине все пусто, главная, страница сообщения, архив... чем тут дело?

Автор: Suvoroff Nov 29 2005, 09:28 PM

В чем тут дело сказать сложно, потому что у меня на локальном денвере все работает нормально.

Что за ошибка?
Переустанавливать пробовал?
Чувствую что-то настроено не так.

Автор: Suvoroff Dec 1 2005, 07:19 PM

Я понял в чем у тебя проблема.
Установи на файл config.php аттрибуты в свойствах "Тольок для чтения".

Автор: 9173383768 Jan 6 2012, 04:12 PM

ЦИТАТА(tosharu @ Nov 27 2005, 09:41 AM) *
Решил потестить движок, установил на локальном "денвере", админка работает, а сам сайт нет, выдает ошибка скина.
В админке в дефолтном скине все пусто, главная, страница сообщения, архив... чем тут дело?


и уменя такаже проблема.

дефолтная тема не дает установить новые темы.
и она же ещё не удаляется из системы.

короче перепробовоно все но ничего не получилось

прошу подсказть в чемпроблема и как решить

для справки
устанвливается в денвере на localhost
версия cms 3.6.4

тоже немогу установить новые темы на верси 3.6.4. Дефолтная тема мертво сидит на движке и ничего не дает поменять

Автор: Suvoroff Jan 7 2012, 01:58 PM

Так вы видите сайт с дефолтной темой?
Я только что проверил, установил на денвер чистый движок и новую тему - все прошло без проблем.
Чтобы установить новые темы дефолтную удалять не обязаетльно, т.е. "дефолтная тема не дает установить новые темы" - не верное утверждение

Мой денвер:
Apache/2.2.4 (Win32) mod_ssl/2.2.4 OpenSSL/0.9.8d PHP/5.2.4, MySQL 5.0.45-community-nt

Русская версия Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)