Версия для печати

Нажмите сюда для просмотра этой темы в обычном формате

Nucleus CMS RuSupport _ Плагины _ NP_CustomField 0.71 проблемы

Автор: dodger Dec 13 2006, 04:39 PM

Странно, но когда заходишь в настройки плагина, то там нет этих самых custom полей, чтобы им дать имена и все такое...Может кто сталкивался с подобным?

Автор: saj Dec 13 2006, 05:31 PM

Саахов как-то описывал установку и работу с этим плагином:
http://nucleus.net.ru/forum/viewtopic.php?id=82

Автор: dodger Dec 14 2006, 10:57 AM

Цитата(saj @ Dec 13 2006, 06:31 PM) *

Саахов как-то описывал установку и работу с этим плагином:
http://nucleus.net.ru/forum/viewtopic.php?id=82

Я понимаю, как оно должно выглядеть smile.gif
Но, у меня оно выглядит вот так:
Изображение
Т.е. нет никаких намеков на поля...В настройках стояло количество - 3...
Вот такая фигня. Что делать?

Автор: dodger Dec 14 2006, 01:15 PM

Косяк найден. В версии 0.71 используются методы:
setBlogOption и getBlogOption, заменяешь их на setOption и getOption и все работает на ура...

Автор: dodger Dec 14 2006, 01:31 PM

Рано я радовался...В админке оно появилось, но не работает все равно...

Автор: dodger Dec 27 2006, 11:47 AM

Форум мертвый чтоли? Люди, вы где??? Ау!!!

Автор: Suvoroff Dec 27 2006, 02:18 PM

да нет, живой.
только не знаем чем помочь, если все по инструкции не работает

Автор: dodger Dec 27 2006, 02:45 PM

Т.е. ни у кого похожего не было?

Русская версия Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)