Версия для печати

Нажмите сюда для просмотра этой темы в обычном формате

Nucleus CMS RuSupport _ Скины и шаблоны _ Проблема с установкой скинов

Автор: kljaver Jan 7 2006, 01:49 AM

Чувствую, что не так что то делаю... Не получается установить скин. Копирую в папку /skins скин из архива, в global settings выбираю, сохраняю настройки. На главной как был дефолтный, так и остался...

Автор: Ponf Jan 7 2006, 10:27 AM

ты его через админку устанавливаешь?
посмотри в настройках раздела по умолчанию, какой скин там стоит.

Автор: Suvoroff Jan 7 2006, 11:11 AM

Да, скин надо поменять для конкретноо раздела - как заходишь в админку там по центру таблица - там выбираешь настройки блога (не помню как по англицки) и там указываешь какой скин использовать.

Автор: kljaver Jan 7 2006, 10:08 PM

Спасибо! Получилось! А что же тогда за скин меняется в Global Settings?
Я новичок в этой CMS... smile.gif

Автор: Suvoroff Jan 8 2006, 11:42 AM

Глобал сеттингс - дефолтный скин, в настройках всегда должен быть один дефолтный скин - скин который нельзя будет удалить пока он стоит в настройках.

Автор: Jason_Kalintain Jan 15 2007, 11:53 AM

Почитал ваш замечательный форум ища ответ и не нашел его((
проблема как я понял распространённая - не ставится скин.
всё делаю как вы здесь описываете вроде -
скачал с http://skins.nucleuscms.org/ скин.
Распаковал, загрузил на серв в папку /nucleus/skins/
Импортировал его в админке. выбрал его как дефолтный скин.
а при захождении на сайт отображается стандартный дефолтный скин - где я ошибся и чё не работает?

Автор: Suvoroff Jan 15 2007, 12:05 PM

Цитата
Да, скин надо поменять для конкретноо раздела - как заходишь в админку там по центру таблица - там выбираешь настройки блога (не помню как по англицки) и там указываешь какой скин использовать.


Автор: Jason_Kalintain Jan 16 2007, 04:27 PM

Благодарю.

Русская версия Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)