Помощь - Поиск - Пользователи - Календарь
Полная версия: Перенаправление
Nucleus CMS RuSupport > Решение проблем > Сообщения о багах.
Pipboy
В двух словах о проблеме:
при отправке комментария или письма пользователю создается впечатление, что ничего не произошло - так один пользователь забомбил одно сообщение десятком одинаковых комментариев. На самом деле и письма и комментарии отправляются, но после отправки не происходит перенаправление (и вообще никаких оповещений не появляется).

Подскажите пожалуйста, в каком файле и как подправить?

Доп вопросы:
- как задействовать элемент оформления .wrap?
- как добавить дополнительные элементы графики?
Pipboy
Еще вопрос: возможно ли импортировать\экспортировать сообщения ЖЖ?
Suvoroff
1. Перенапряавление - ты походу оперой пользуешься - я такую штуку только под оперой видел, не знаю конкретно в чем проблема - я свои формы почти все вручную переписал (удалили все лишнее - оставил только необходимые для формы поля), иногда глюк можно встретить но очень редко и на этом сайте (сам попадался).
Редактирование - ./nucleus/forms/

2. Не уверен. Подробно вообще про это не слышал, можешь дать какие нибудь ссылки, где можно почитать про .wrap?

3. Через редактирование скинов.

4. Походу нет...
Pipboy
QUOTE
Не уверен. Подробно вообще про это не слышал, можешь дать какие нибудь ссылки, где можно почитать про .wrap?

Если бы знал, где читать - не стал бы спрашивать. А вообще, это элементы шаблона. По задумке авторов они должны имитировать тень основной таблицы на фон. Там четыре параметра, отвечающие за тень в правом верхнем углу, в правом нижнем и т.д. Но у меня никак не получается их задействовать sad.gif (они прописаны в таблице стилей)
QUOTE
Через редактирование скинов

Да, недавно все же нашел нужные элементы для редактирования, спасибо.
Suvoroff
А если просто скопировать, не получается?
Pipboy
Не догнал: что копировать? Эти элементы уже прописаны в таблице стилей, но они не работают.
Suvoroff
НУ я как поенимаю ты шаблон переносишь на нюклеус?
Если просто в шаблоне работает, то и так должно работать...
Pipboy
нет, эти элементы уже есть в стандартном шаблоне default. Но они не подключены (как я понимаю). Я просто пытаюсь изменить стандартные изобажения на свои, но ничего не происходит.
blackbee0045
А если просто скопировать, не получается????
Это "текстовая" версия, возможен просмотр только основного контента. Для просмотра полной версии этой страницы, пожалуйста нажмите сюда.
Invision Power Board © 2001-2019 Invision Power Services, Inc.